Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » GTA: Berlin Demo » Installations-Hilfe » Spiel hängt sich beim Laden auf[Gelöst] + Grafik Fehler? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Spiel hängt sich beim Laden auf[Gelöst] + Grafik Fehler?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Frenzy Frenzy ist männlich
Jungspund


Dabei seit: 10.01.2010
Beiträge: 12
Herkunft: Braunschweig

Spiel hängt sich beim Laden auf[Gelöst] + Grafik Fehler? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Leute,
ich bin neu hier und hoffe ihr könnt mir mit meinem Problem helfen. großes Grinsen
Ich bin allen Installationsanleitungen gefolgt und habe sie Schritt für Schritt genauso befolgt, aber das Spiel funktioniert trotzdem nicht.
Ich poste heir mal meien Vorgehensweise:

1. GTA : SA installiert (deutsche USK 16+ version 2.0)
2. Kopie des Ordners angelegt und in 'GTA Sa Berlin' umbennant
3. Downgrade Patch ausgeführt
4. mapcleaner-0.5rc1 ausgeführt
5. Mit dem Tool "G-IMG" die nodes*.dat aus dem gta3.img gelöscht.
6. Mit dem Tool "Alci's IMG Editor 1.5" die dateien aus gta3.img mit denen aus dem "Add manually" ordner ersetzt und anschließend das Archiv "rebuildet"
7. Die Dateien aus dem "Main data" Ordner in den GTA SA Berlin Ordner kopiert und bereits vorhandene Dateien überschrieben.

Anmerkungen:
- Der GTABerlinQuickLaunch funktioniert bei mir nicht
- Wenn ich die gta_sa.exe öffne startet zwar das Spiel, aber wenn ich im Hauptmenü auf Start New Game gehe, bleibt der Ladebalken bei ca. 1/4 des Weges stecken und ich muss GTA über den Taskmanager beenden. schräg

Ich habe ehrlich gesagt keine Ahnung woran es noch liegen kann, da ich meiner Meinung nach alles richtig gemacht habe...

Vielleicht habt ihr noch eine Idee. großes Grinsen
cu
Frenzy

__________________

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Frenzy: 10.01.2010 21:53.

10.01.2010 21:42 Frenzy ist offline E-Mail an Frenzy senden Beiträge von Frenzy suchen Nehmen Sie Frenzy in Ihre Freundesliste auf
Frenzy Frenzy ist männlich
Jungspund


Dabei seit: 10.01.2010
Beiträge: 12
Herkunft: Braunschweig

Themenstarter Thema begonnen von Frenzy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hat sich erledigt man muss gta_sa.exe nur als Admin starten und schon funzts. großes Grinsen

Das Thema kann geschlossen werden.

EDIT:
Ermhh soll das so sein oder habe ich doch noch etwas falsch gemacht??
Meine Vorgehensweise habe ich ja oben beschrieben...


__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Frenzy: 10.01.2010 21:52.

10.01.2010 21:46 Frenzy ist offline E-Mail an Frenzy senden Beiträge von Frenzy suchen Nehmen Sie Frenzy in Ihre Freundesliste auf
_freerk_ _freerk_ ist männlich
Mitglied


Dabei seit: 01.01.2010
Beiträge: 40
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du kannst dich beruhigen alles normal Augenzwinkern
Aber du hast dich umsonst so angestrengt hättest am besten den Installer nehmen großes Grinsen

__________________
Moin smile

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von _freerk_: 10.01.2010 22:20.

10.01.2010 22:19 _freerk_ ist offline E-Mail an _freerk_ senden Homepage von _freerk_ Beiträge von _freerk_ suchen Nehmen Sie _freerk_ in Ihre Freundesliste auf Fügen Sie _freerk_ in Ihre Kontaktliste ein AIM-Name von _freerk_: - YIM-Name von _freerk_: - MSN Passport-Profil von _freerk_ anzeigen
Frenzy Frenzy ist männlich
Jungspund


Dabei seit: 10.01.2010
Beiträge: 12
Herkunft: Braunschweig

Themenstarter Thema begonnen von Frenzy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hatte ich eig. auch vor. grinsen
Das Problem ist bloß, dass der ja bei rapidshare hochgeladen wurde und man da als Free-User nichts laden kann, da die Server andauernd überlastet sind. Augen rollen

Ermhh ach ja der Link für das GAMI Script für die erste Version, also v 0.710, verlinkt nur auf 'nen Download Mirror wo man sich die Dateien laden kann, die für's manuelle Installieren benötigt werden.
Vielleicht könnte man das GAMI Script noch einmal neu uploaden. großes Grinsen

__________________

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Frenzy: 10.01.2010 22:39.

10.01.2010 22:34 Frenzy ist offline E-Mail an Frenzy senden Beiträge von Frenzy suchen Nehmen Sie Frenzy in Ihre Freundesliste auf
_freerk_ _freerk_ ist männlich
Mitglied


Dabei seit: 01.01.2010
Beiträge: 40
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Naja stimmt auch wieder aber ich habs Vormittags 2 Stunden laufen lassen dann gings auch super Augenzwinkern

__________________
Moin smile

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von _freerk_: 10.01.2010 23:56.

10.01.2010 23:55 _freerk_ ist offline E-Mail an _freerk_ senden Homepage von _freerk_ Beiträge von _freerk_ suchen Nehmen Sie _freerk_ in Ihre Freundesliste auf Fügen Sie _freerk_ in Ihre Kontaktliste ein AIM-Name von _freerk_: - YIM-Name von _freerk_: - MSN Passport-Profil von _freerk_ anzeigen
mirko134
Grünschnabel


Dabei seit: 10.11.2010
Beiträge: 2

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hay welchen instalerr meint ihr lg mirko großes Grinsen großes Grinsen großes Grinsen großes Grinsen Zunge raus Zunge raus Zunge raus Zunge raus Berlin Berlin Berlin Berlin
10.11.2010 16:05 mirko134 ist offline E-Mail an mirko134 senden Beiträge von mirko134 suchen Nehmen Sie mirko134 in Ihre Freundesliste auf
Trabbi 601s Trabbi 601s ist männlich
GTA: Berlin-Aktivist


images/avatars/avatar-46.jpg

Dabei seit: 07.01.2008
Beiträge: 1.047
Herkunft: Wohnhaft bei Stuttgart

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

10 sekunden Such-funktion ober der dritte Button von rechtsAugenzwinkern

http://forum.gtaberlin.de/thread.php?thr...light=installer
10.11.2010 20:58 Trabbi 601s ist offline E-Mail an Trabbi 601s senden Beiträge von Trabbi 601s suchen Nehmen Sie Trabbi 601s in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » GTA: Berlin Demo » Installations-Hilfe » Spiel hängt sich beim Laden auf[Gelöst] + Grafik Fehler?

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH