Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » Technisches » ZModeler 1/2 » dff export » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen dff export
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

dff export Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo kann mir villeicht jemand mal sagen wieso ich mit dem ZModeler 2.0.8 (Build 897) registriert, keine DFFs exportieren kann??

Da kommt dann immer "Scene Root doesn't contain "test.dff" node. file:GTAExport.cpp line:60"

Was bedeutet das überhaupt?

__________________
 

26.08.2009 10:49 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Man muss nicht registriert sein um exportieren zu düfen. Nur fürs Importieren brauchst du die Registrierung....

Das bedeutet, dass du keinen dummy erstellt hast, der test.dff heißt.
Erstelle also einen dummy nenne ihn test.dff zieh dein Objekt dort rein (hierarchisch anordnen) und dann geht das auch Augenzwinkern
26.08.2009 13:59 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok ich schau mal.

__________________
 

26.08.2009 19:08 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK Ich kann als dff exportieren, aber in Map Editor ist keine Textur auf dem Objekt. schräg

Ich habe auch eine TXD gemacht, aber es geht nicht.

sry doppel Post.

__________________
 

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von helifan: 26.08.2009 21:29.

26.08.2009 21:28 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast du die txd in der ide zu dem Objekt angemeldet?
26.08.2009 23:51 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wie melde ich die Textur an. Kann man das mit dem TXD Workshop?

Also der Map Editor erkennt die Textur aber in dem 3d Bild ist nur die DFF. Die COL ist auch da und wird angezeigt.

__________________
 

27.08.2009 14:41 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ID, DFF Name, TXD Name, Sichtweite, Renderflags
z.B. 4082, KiTa, KiTa, 275, 0

Wenn du dein Objekt schon platziert hast und im MED die Szene renderst, solltest du Texturen sehen. Ich glaube man sieht nur keine, wenn man die einzelne DFF betrachtet, da da der Bezug noch zur TXD fehlt...
27.08.2009 16:01 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich schau mal, aber ich habe gerade bemerkt, dass ich die gta 3 img von gta berlin nicht ganz ausgetauscht habe und waffen und so noch von sa da sind. großes Grinsen fiese Lache

__________________
 

27.08.2009 19:29 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

erstmal will ich fragen ob ein geänderter Beitrag auch als neuer Beitrag angezeigt wird, da ich wenn ja nicht immer einen neuen machen muss.zwinker

Also ich habe es nicht hinbekommen, dass die Texturen auf dem Modell sind. Also der MapEditor erkännt die DFF und die COL. Auch die TXD aber die TXD wird nicht auf der DFF angezeigt. Auch wenn ich das Modell platziere und render geht es nicht. Ich muss mal ausprobieren, ob die TXD ingame angezeigt wird.

Kann es auch an der DFF liegen, das die Textur nicht drauf ist? Wenn ja, wie muss ich mit dem ZModeler exportieren, das sie drauf ist?

Ich hoffe jemand versteht das großes Grinsen und kann mir helfen.

__________________
 

28.08.2009 14:28 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Editierte Beiträge werden nicht als neue angezeigt.... daher kann man ruhig einen neuen Post schreiben, wenn das Thema schon veraltet ist.... meißtens bemerkt es eh einer, dass jemand den Beitrag editiert hat Augenzwinkern

Ok dann liegt es evtl einfach daran, dass du bei den Einstellungen von MED nicht die Texturen mitrendern lässt? Das schonmal probiert? Es gibt Wireframe ansicht, dann eine ohne Texturen und dann mit.... musst du oben in der Leiste einfach mal durchgucken in aller Ruhe. Da kann man z.B. auch 2dfx rendern lassen (Lichtquellen)
28.08.2009 16:11 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also wenn ich z.B. ein GTA Berlin Modell nehme, dann werden die Texturen angezeigt. Also z.B. bei einer Straße sind die Texturen in Med auch an der richtigen Stelle, nur bei meinem eigenen Objekt nicht.

Muss man beim export mit ZModeler villeicht was einstellen, das es geht, also das meine DFF nicht korekt ist.

__________________
 

28.08.2009 22:29 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hast du im ZM vorm Export materials auf deinem objekt gehabt? wenn nein, dann ist es logisch, dass du nix siehstgrinsen
29.08.2009 02:51 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So blöd bin ich jetzt auch wieder nicht.großes Grinsen Die Texturen waren im ZModeler an der richtigen Stelle.

__________________
 

29.08.2009 17:10 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann machst du irgendwo einen Fehler... sry aber geh mal genau nochmal alles durch... wenn du wirklich alles so gemacht hast dann funktioniert es auch!
29.08.2009 18:23 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK ich probier es nochmal und versuche alles genau zu machen, aber hat jemand eine Anung wieso FluxStudio manchmal keine kmz dateien impotieren kann?

__________________
 

29.08.2009 18:58 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

JUHU, die Texturen werden angezeigt, aber im Spiel weis ich nich nicht, da die COL nicht mit der DFF übereinstimmt. Kann mir jemand sagen, wie ich das hinbekomme, das die Col auch auf dem Objekt ist?

__________________
 

29.08.2009 20:32 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mensch mensch das ist das Subform von ZM2 und nicht Renderware Augenzwinkern

Du musst die Col auf X Y Z = 0 setzen und dann exportieren!!!
Das war meine letzte Antwort hier Zunge raus
29.08.2009 20:58 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Themenstarter Thema begonnen von helifan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das mit dem Renderware(mein Fehler)großes Grinsen

Ich weis das ich viele Fragen habe, aber ich probiers mal. (mit GemütlichkeitZunge raus )

Berlin

__________________
 

29.08.2009 21:24 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » Technisches » ZModeler 1/2 » dff export

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH