Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » GTA: Berlin Demo » Installations-Hilfe » startproblem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen startproblem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
SonnyJs SonnyJs ist männlich
Jungspund


Dabei seit: 01.08.2009
Beiträge: 18

startproblem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi mein GTA:B startet nicht ich hab alles richtig installaliert kann mir jemand weiterhelfen.

ps: ich wär für teamview
01.08.2009 19:29 SonnyJs ist offline E-Mail an SonnyJs senden Homepage von SonnyJs Beiträge von SonnyJs suchen Nehmen Sie SonnyJs in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

In der Instalationshilfe im Forum gibt es viele Möglichkeiten, die sein können, dass GTA Berlin nicht startet.

z.B. kannst du vergessen habe MapClear über die GTA3.img laufen zu lassen oder du die Daten in der GTA3.img nicht richtig ausgetauscht.

__________________
 

01.08.2009 21:48 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
Granner Granner ist männlich
Tripel-As


Dabei seit: 08.01.2009
Beiträge: 172
Herkunft: Weltstadt Wetter (Ruhr)

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Meistens liegt das Problem in der Installation. Bei mir hatte ich das auch. (Also das es nicht gestartet ist). Schreib doch bitte mal ob GTA generell startet oder ob er erst beim Loadscreen (also dann wenn du auf 'Neues Spiel starten', o.a. klickst und dann der Ladebalken mit den Artworks erscheint) abstürzt.

Jedenfalls kann es an der Installation liegen, allerdings weiß ich auch nicht wie du GTA:B installiert hast. Darum mal hier mal eine einfache Variante mit dem San Andreas Mod Installer.

-------------------------------------------------
  1. Du lädst dir hier SAMI.

  2. Dann lädst du dir noch diese beiden Dateien:
    GTA Berlin v0.710
    GTA Berlin v0.89

  3. Kopiere nun deinen "GTA San Andreas" Ordner (nicht die User Files sondern den, den du bei der Installation von GTA SA ausgewählt hast. Standard ist hier meistens C:\Programme\Rockstar Games\GTA San Andres, oder so...)
    und nenne ihn "GTA Berlin" (du kannst auch einen anderen Namen nehmen).

  4. Dann installierst du zuerst die v0.710 Datei und dann die v0.89 Datei. Dabei wählst du den GTA Berlin Ordner. Gehe nun zu diesem Ordner und starte das Spiel über die gta_sa.exe.

-------------------------------------------------

Weil deine Angaben sehr ungenau sind kann ich leider nur eine sehr ungenaue Angabe machen.
Und wegen Teamview. Naja, ich weiß nicht ob andere Lust haben ihre Zeit dafür zu opfern. Vergiss nicht das ist alles ein kostenloses Projekt und vielen fehlt einfach die Zeit für solche Dinge! Vielleicht möchtest du uns ja auch helfen? Von Moddeln bis Skripten ist alles mit dabei!

Also bitte sag mir:
  • Wann stürzt/startet das Spiel ab/nicht?
  • Hast du alle Installationsschritte befolgt?
  • Welche GTA:SA Version hast du (einfach im Menü unten rechts nachschauen ob dort 1.x oder 2.x steht)?


MfG Granner
01.08.2009 22:35 Granner ist offline Beiträge von Granner suchen Nehmen Sie Granner in Ihre Freundesliste auf
SonnyJs SonnyJs ist männlich
Jungspund


Dabei seit: 01.08.2009
Beiträge: 18

Themenstarter Thema begonnen von SonnyJs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

1. gleich beim laden
2. ja
3. 1.0
02.08.2009 14:16 SonnyJs ist offline E-Mail an SonnyJs senden Homepage von SonnyJs Beiträge von SonnyJs suchen Nehmen Sie SonnyJs in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von SonnyJs
2. ja


Wenn du es wirklich so gemacht hast, dann müsste es gehengrinsen
Hast du den MapCleaner vorher ausgeführt??? Sonst klappt das wirklich nicht.

Ansonsten ich habe TeamViewer....
02.08.2009 15:42 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
SonnyJs SonnyJs ist männlich
Jungspund


Dabei seit: 01.08.2009
Beiträge: 18

Themenstarter Thema begonnen von SonnyJs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von JPM
Hast du den MapCleaner vorher ausgeführt???
ja hab ich
02.08.2009 16:03 SonnyJs ist offline E-Mail an SonnyJs senden Homepage von SonnyJs Beiträge von SonnyJs suchen Nehmen Sie SonnyJs in Ihre Freundesliste auf
SonnyJs SonnyJs ist männlich
Jungspund


Dabei seit: 01.08.2009
Beiträge: 18

Themenstarter Thema begonnen von SonnyJs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich wollt noch fragen ob das normal ist das med abstürzt wenn man bestimmte dateien (zb: blocks) anzeigen will
02.08.2009 16:34 SonnyJs ist offline E-Mail an SonnyJs senden Homepage von SonnyJs Beiträge von SonnyJs suchen Nehmen Sie SonnyJs in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von SonnyJs
ich wollt noch fragen ob das normal ist das med abstürzt wenn man bestimmte dateien (zb: blocks) anzeigen will


ist normal.... weiß nicht wieso, aber MED kann nicht alle Objekte anzeigen!
02.08.2009 19:27 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
helifan helifan ist männlich
Routinier


Dabei seit: 18.05.2009
Beiträge: 292
Herkunft: Hemsbach

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, bei mir stürtzt der auch immer ab. Da musst du einfach die vorherige Version nemen, aber die ist nicht so gut zu bedienen.

__________________
 

05.08.2009 12:30 helifan ist offline E-Mail an helifan senden Homepage von helifan Beiträge von helifan suchen Nehmen Sie helifan in Ihre Freundesliste auf Fügen Sie helifan in Ihre Kontaktliste ein MSN Passport-Profil von helifan anzeigen
SonnyJs SonnyJs ist männlich
Jungspund


Dabei seit: 01.08.2009
Beiträge: 18

Themenstarter Thema begonnen von SonnyJs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

es klappt danke Augenzwinkern
13.08.2009 16:38 SonnyJs ist offline E-Mail an SonnyJs senden Homepage von SonnyJs Beiträge von SonnyJs suchen Nehmen Sie SonnyJs in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » GTA: Berlin Demo » Installations-Hilfe » startproblem

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH