Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » GTA: Berlin Demo » Installations-Hilfe » GTA Berlin Install.exe für euch!!! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (4): [1] 2 3 nächste » ... letzte » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen GTA Berlin Install.exe für euch!!! 3 Bewertungen - Durchschnitt: 10,003 Bewertungen - Durchschnitt: 10,003 Bewertungen - Durchschnitt: 10,003 Bewertungen - Durchschnitt: 10,003 Bewertungen - Durchschnitt: 10,00
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
blackparts blackparts ist männlich
Mitglied


Dabei seit: 16.06.2008
Beiträge: 44
Herkunft: Berlin

GTA Berlin Install.exe für euch!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Leute. Vorbei sind die Probleme bei der Installation von GTA Berlin. Habe euch ne Setup.exe gemacht und auf rapidshare.com
hochgeladen. Sollten jetzt eigentlich keine Probleme mehr auftreten, da die .exe mehrfach getestet wurde. FUNKTIONIERT!!!
(Falls doch wiedererwartend Probleme auftreten sollten,... einfach ein Kommentar mit eurem Problem)

Hier der LINK ZUM DOWNLOAD:

http://rapidshare.com/files/128592374/berlin_setup_1.0.rar


BITTE EIN KURZES KOMMENTAR OBS BEI EUCH FUNKTIONIERT!!!

Viel Spass damit!!!

lg blackparts

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von blackparts: 16.07.2008 20:42.

10.07.2008 15:13 blackparts ist offline E-Mail an blackparts senden Beiträge von blackparts suchen Nehmen Sie blackparts in Ihre Freundesliste auf
WardoQ WardoQ ist männlich
Routinier


Dabei seit: 30.11.2007
Beiträge: 306
Herkunft: Brieselang nähe Berlin =)

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

um es mal so zu sagen: ALTER
du baust den BM bald wirklich alleine fertig wa?grinsen
dein engagement beeindruckt mich grinsen
immer weiter so respekt
mfG

__________________
Berlin GTA:Berlin ist noch lange nicht tot! Berlin
10.07.2008 15:46 WardoQ ist offline E-Mail an WardoQ senden Beiträge von WardoQ suchen Nehmen Sie WardoQ in Ihre Freundesliste auf MSN Passport-Profil von WardoQ anzeigen
blackparts blackparts ist männlich
Mitglied


Dabei seit: 16.06.2008
Beiträge: 44
Herkunft: Berlin

Themenstarter Thema begonnen von blackparts
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hab den download als traffic share gemacht. also isset nun nen direktdwonload ohne warte zeit!!! lg blackparts.

Und bitte mal adden obs bei euch funktionniert.

_______________________________________

habe auch mit nem anderen Installer gemacht. Der Optisch weit aus schicker ist. Da ist nur die sache das die lizenzgebühr für das progg 40euro wären. muss ich mal sehen ob ich mir die zulege. so ist der installer zwar fertig, inkl. Update funktion. Was heißt. einmal installieren, und das programm sucht selbst nach updates, wenns welche gibt werden die automatisch installiert.,... aber wie gesagt illegal will ich hier nichts verbreiten. muss mal sehen ob es sich für mich lohnt die lizenz zu kaufen!!!

lg blackparts
11.07.2008 19:46 blackparts ist offline E-Mail an blackparts senden Beiträge von blackparts suchen Nehmen Sie blackparts in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Ich habe es runter geladen und ausgefühtr aber es funktioniert nicht bei mir... Der Ordner GTA Berlin besteht zwar jetzt aber wie/wo starte ich das Spiel ?

Gruß
Rob91
15.07.2008 03:41 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
Gresley Gresley ist männlich
*censored*


images/avatars/avatar-3.jpg

Dabei seit: 01.10.2006
Beiträge: 553
Herkunft: Mamasmumu

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du brauchst schon noch das originale San Andreas, ohne wird das nix, wir können aus rein rechtlichen Gründen nicht das komplette Spiel ausliefern sondern nur die modifizierten Dateien und ich nehme an dass auch nur diese im Exe-Installer enthalten sind (ohne den jemals ausprobiert zu haben).

Ich denke mal daran lags, oder?

__________________

15.07.2008 07:23 Gresley ist offline E-Mail an Gresley senden Homepage von Gresley Beiträge von Gresley suchen Nehmen Sie Gresley in Ihre Freundesliste auf Fügen Sie Gresley in Ihre Kontaktliste ein
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das original Spiel ist installiert aber wenn ich es starte kommt ganz normal San Andreas... wo starte ich GTA Berlin ?
15.07.2008 07:51 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
Gresley Gresley ist männlich
*censored*


images/avatars/avatar-3.jpg

Dabei seit: 01.10.2006
Beiträge: 553
Herkunft: Mamasmumu

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na auch ganz normal über die sa.exe, hast du denn die gta-berlin-Dateien auch in dem San Andreas Verzeichnis installiert? Also da darfste keinen Extra Ordner mit GTABerlin Dateien haben

__________________

15.07.2008 15:44 Gresley ist offline E-Mail an Gresley senden Homepage von Gresley Beiträge von Gresley suchen Nehmen Sie Gresley in Ihre Freundesliste auf Fügen Sie Gresley in Ihre Kontaktliste ein
blackparts blackparts ist männlich
Mitglied


Dabei seit: 16.06.2008
Beiträge: 44
Herkunft: Berlin

Themenstarter Thema begonnen von blackparts
erklärung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo, hätt ich nicht gedacht, das es mit dem installer problme geben wird. einfach den installer dowenloade.

als verzeichnis eurer gta sa verzeichnis wählen, und dann endweder über die verknüpfung vom desktop starten, oder aus dem verzeichnis raus.

wenn es dann nicht geht, kann es an einer gemoddeten version liegen. der installer wurde nur mit der orginalen gta sa verion geprüft. ich persönlich habe version 1.0, müsste aber mit 2.0 auch gehen. glaube ich.

und ja, es sind nur die datein in der exe, die auch beim orginalen gta berlin download erhältlich sind. da ich den installer gerne gtaberlin mod zur verfügung stellen will, und nicht will das es da rechtliche probleme gibt.

also,... wär auch mal cool wen jemand schreibt ob es bei ihm geht. also bei mir und all meinen leuten funktioniert es einwandfrei!!!
15.07.2008 15:58 blackparts ist offline E-Mail an blackparts senden Beiträge von blackparts suchen Nehmen Sie blackparts in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Es ist das Original San Andreas Spiel das ich drauf habe...
Wahrscheinlich liegt es am falschen Zielverzeichnis... werde es nochmal ausprobieren...
15.07.2008 16:59 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok habe es neu installiert im richtigen Verzeichnis und siehe da es funktionierte... am Anfang jedenfalls... jetzt hab ich ein neues Problem...
Sobald ich ein neues Spiel starte und er Anfängt zu laden bleibt er an einer Stelle hängen und lädt nicht weiter ??? Woran kann ads nun wieder liegen ?
15.07.2008 17:38 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
blackparts blackparts ist männlich
Mitglied


Dabei seit: 16.06.2008
Beiträge: 44
Herkunft: Berlin

Themenstarter Thema begonnen von blackparts
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das hat nichts mit meinem installer zu tun glaub ich. sone probleme gab esja auch wenn man die daten manuell installiert hat. damals half alles neu installieren. mch doch mal eins. installier mal einfach die exe nochmal drüber, wenns geht.!!! wenn nicht einfach nochmal installieren. ich kann wirklich nur beteuern. bei mir gehts. und datei würde seit dem sie online ist schon 100 mal gedownloadet- und du bist der erste der sich beschwert
15.07.2008 20:35 blackparts ist offline E-Mail an blackparts senden Beiträge von blackparts suchen Nehmen Sie blackparts in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Na beschwert würd ich das nicht nennen ist echt super mit der inastaller.exe . Manuell hätte ich das nie hinbekommen. Ich hab nur nach dem Fehler gesucht der wie von mir vermutet auch an mir lag da ich das falsche Zielverzeichnis hatte... Werde es nochmal installieren und hoffe es geht dann...
15.07.2008 21:07 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
blackparts blackparts ist männlich
Mitglied


Dabei seit: 16.06.2008
Beiträge: 44
Herkunft: Berlin

Themenstarter Thema begonnen von blackparts
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

oh, versteh das nicht falsch!!! ich werde erst ruhen wenn es bei dir läuft. ich hab das prog gemacht, und will auch das es hilftreich ist. ich kenne das mit gta berlin!!! es ist zum kotzen das es so lange dauert es zum laufen zu bringen. am besten wäre es wie die leute von lviv demo.
die haben das komplette spiel in den installer gepackt.
aber naja, ohne sie zu diskriminieren. die haben auch sony werbung etc. das sind halt russen. die nehemen das wohl nciht so eng mit dem markenrecht. da ist bm team anders. aber ok,... ich bleib online bis es bei dir läuft. welche gta san andreas verion hast du denn? 1 oder 2
15.07.2008 21:15 blackparts ist offline E-Mail an blackparts senden Beiträge von blackparts suchen Nehmen Sie blackparts in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Weis sich gar nicht... Wo steht das denn welche Version es ist ?
15.07.2008 21:27 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hab es mit der installer.exe nochmal drüber installiert aber es lädt trotzdem an der selben Stelle nicht weiter... Es hängt sich auch nicht auf oder so, die Musik im Hintergrund läuft weiter aber es wird einfach nicht mehr weiter geladen ?
15.07.2008 21:47 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Edit: Ups ich sollte erst alles lesengrinsen vergesst meinen Post also einfach....

Hab im Moment keine Idee. Aber Tatsache ist: Es liegt mit großer Wahrscheinlichkeit an der gta3.img... 80% der Fehler vom Laden eines neuen Spieles liegt daran.

Ich werde den Installer selbst morgen mal testen und Infos geben.... Ich selbst habe von Aschratt für das Update einen Installer bekommen, der auch höchstwahrscheinlich ausgeliefert wird und somit von uns vollen Support bekommt... Also der ist auf Herz und Nieren geprüft.

Geh mal unter GTA Berlin\models\gta3.img mach Rechtsklick drauf --> Eigenschaften und gib mal die Größe der Datei in Bytes hier im Forum durch.
Danke!
15.07.2008 22:11 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
PowerPinguin PowerPinguin ist männlich
Grünschnabel


Dabei seit: 16.07.2008
Beiträge: 2
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bitte schön:
Size: 209.111.040 bytes
Size on Disk: 209.113.088 bytes

Ich hoffe ich konnte dir helfen, denn ich bräuchte deine Hilfe auh. Habe nämlich dasselbe Problem. Der Balken lädt 1/6 und dann stoppt ...
Die Musik läuft weiter und selbst nach 3- Stunden (STUNDEN) hat sich der Balken nicht ein kleines bisschen bewegt...

HIILFEEE
16.07.2008 13:07 PowerPinguin ist offline E-Mail an PowerPinguin senden Beiträge von PowerPinguin suchen Nehmen Sie PowerPinguin in Ihre Freundesliste auf Fügen Sie PowerPinguin in Ihre Kontaktliste ein MSN Passport-Profil von PowerPinguin anzeigen
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

genau so... woran lieg das nur ?
16.07.2008 14:06 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
rob91 rob91 ist männlich
Mitglied


Dabei seit: 14.07.2008
Beiträge: 49
Herkunft: Dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

kann uns hier keiner weiter helfen... ?
16.07.2008 15:52 rob91 ist offline E-Mail an rob91 senden Beiträge von rob91 suchen Nehmen Sie rob91 in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Perfekte Größe Ideal Augenzwinkern

Also ehrlich gesagt weiß ich es nicht. Ich habe den Installer gerade selber runtergeladen und getestet. Funktioniert einwandfrei. Also einfacher gehts nun echt nicht mehr.

Eine weitere Frage: War das eine frische SA Kopie? Oder sind da schon Modifikationen drauf? Wenn ja liegts definitiv daran. San Andreas müsst ihr dann neu installieren damit alles original ist!
16.07.2008 17:38 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
Seiten (4): [1] 2 3 nächste » ... letzte » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » GTA: Berlin Demo » Installations-Hilfe » GTA Berlin Install.exe für euch!!!

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH