Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » Technisches » ZModeler 1/2 » Probleme mit Zmodeler 2 (Materialen/Texturen) » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Probleme mit Zmodeler 2 (Materialen/Texturen)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mc_Guido
Grünschnabel


Dabei seit: 21.12.2013
Beiträge: 2

traurig Probleme mit Zmodeler 2 (Materialen/Texturen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
ich habe ein Problem mit Zmodeler 2.
Vor kurzen habe ich angefangen einen Sultan umzubauen
und jetzt habe Probleme mit den Innenraum bzw. mit den Materialen.

In ZMod. sieht es so aus:



Im Spiel sieht ganz anders aus:



Dann habe ich es ausportiert mit etwas Glanz ...
Mal mit mehr, mal weniger und keine Besserung im Sicht
eher sieht das noch schlimmer aus.



Vllt hab ihr ne Idee wodran es liegen könnte.
Ich wäre sehr dankbar smile

MfG
Mc_Guido

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Mc_Guido: 21.12.2013 19:39.

21.12.2013 19:36 Mc_Guido ist offline E-Mail an Mc_Guido senden Beiträge von Mc_Guido suchen Nehmen Sie Mc_Guido in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.413

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Soviel ich noch weiß (meine Zeiten mit San Andreas sind schon lange her) gibt es keine andere Möglichkeit wie du sie gegangen bist in deinem letzten Bild.

Das ist leider die Engine und wenn man kein Specular nutzt wirkt alles sehr flach und gleich.

ABER: Du kannst die Stärke und den Farbton von Specular einstellen. Den würde ich auf ein Grau setzen. Muss man ein bisschen experimentieren, aber man kann damit schöne Effekte erzielen :>
22.12.2013 15:34 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
Mc_Guido
Grünschnabel


Dabei seit: 21.12.2013
Beiträge: 2

Themenstarter Thema begonnen von Mc_Guido
Daumen hoch! RE: Probleme mit Zmodeler 2 (Materialen/Texturen) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke JPM,

Ich habe noch mal ein bissen mit Specular rum gespielt.
Und ich habe die Texturen etwas dunkler macht.

Jetzt kann sich das sehen lassen smile





MfG
Mc_Guido
23.12.2013 21:43 Mc_Guido ist offline E-Mail an Mc_Guido senden Beiträge von Mc_Guido suchen Nehmen Sie Mc_Guido in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.413

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sehr schön. Das sieht gut aus!

Achja frohe Weihnachten allen hier smile
24.12.2013 20:50 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » Technisches » ZModeler 1/2 » Probleme mit Zmodeler 2 (Materialen/Texturen)

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH