Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » Technisches » ZModeler 1/2 » Zmod2 Wheel Probleme » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Zmod2 Wheel Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
jumbojesus
Grünschnabel


Dabei seit: 29.07.2009
Beiträge: 1

Zmod2 Wheel Probleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, ich weiß nicht genau ob das hier her gehört weil es um Gta4 geht, ich habe echt starte Probleme mit den Rädern der Autos, ich habe mir ein Car gemodelt, nun verzweifle ich an den Rädern, ich glaube alles richtig zu machen, die Dummys habe ich richtig gesetzt und das Wheelmesh ebenso, nur leider siehts im Spiel immer ganz anders aus, entweder kleben die Räder 10 Meter neben dem Auto oder die Wheelgröße ist total entstellt, oder die Reifen lassen sich nicht zerschiessen, ich bitte um ein TUT welches funktioniert.
29.07.2009 18:40 jumbojesus ist offline Beiträge von jumbojesus suchen Nehmen Sie jumbojesus in Ihre Freundesliste auf
JPM JPM ist männlich
technischer Leiter


Dabei seit: 22.04.2007
Beiträge: 1.415

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hmmm GTA4 ist noch ziemlich frisch im Bereich modding....
Ich habe es selber probiert und zum Glück keine Probleme damit gehabt. Kann dir nur mal raten den pivot der welt anzugleichen und nochmal richtig schieben.... Hast du die Collsision der Reifen auch schon an dein Modell bzw deine Reifen an das Collisionsmodell angepasst?

Edit: Probier mal display --> local axes -->die box dahinter anklicken und dann offset auswählen --> reset to parent!
29.07.2009 23:44 JPM ist offline E-Mail an JPM senden Homepage von JPM Beiträge von JPM suchen Nehmen Sie JPM in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » Technisches » ZModeler 1/2 » Zmod2 Wheel Probleme

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH