Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

GTA: Berlin-Foren » Technisches » Scripting » Mapeditor macht Probleme beim Testen neuer Objekte » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mapeditor macht Probleme beim Testen neuer Objekte
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Lenz95 Lenz95 ist männlich
Tripel-As


Dabei seit: 25.05.2014
Beiträge: 236
Herkunft: Wolfenbüttel, Wohnort: Helmstedt

Fragezeichen Mapeditor macht Probleme beim Testen neuer Objekte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, ick bau ja jerne in der Berlin-Map meine Objekte zum Test ein, bloß ich hab dann ein nerviges Problem:
Wenn ich eine Neue IMG, IDE, IPL erstellt habe, oder z.B. auf bereits bestehenden Dateien etwa 5 Objekte(etwa 50kb pro Objekt) hinzufüge, bzw bei ersteres die gta.dat die neuen Pfade hinzugefügt wurden, stürzt Berlin nach etwa 15-25% Laden ab. Daher meine Frage ob die gta.dat geschützt wurde. Zudem fällt mir auf, dass beim Rendering der Sights, Details und/oder Blocks IPL MEd abstürzt. Brauche hilfreiche Antworten und Hinweise damit beim Projekt wirkungsvoll Mitarbeiten kann.
schräg schräg

MfG Berlin

PS, dieselben Objekte kann ich bei GTA San Andreas sowie den Mod Criminal Russia Beta 2 hinzufügen ohne dass beim Laden Probleme auftauchen,

__________________
LENZ 95

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Lenz95: 26.05.2014 17:09.

26.05.2014 16:58 Lenz95 ist offline Beiträge von Lenz95 suchen Nehmen Sie Lenz95 in Ihre Freundesliste auf
Trabbi 601s Trabbi 601s ist männlich
GTA: Berlin-Aktivist


images/avatars/avatar-46.jpg

Dabei seit: 07.01.2008
Beiträge: 1.047
Herkunft: Wohne momentan in Berlin

RE: Mapeditor macht Probleme beim Testen neuer Objekte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich kenne mich mit dem Med nicht aus, hatte aber auch mal damit rum gespielt... ich weiß dass er mir auch bei einigen IPLs abgestürzt ist...
die arbeit kannst du dir aber sparen, da wir momentan nicht für SA arbeiten... nach großen (unerklärlichen) Problemen mit der neuen map in SA, empfand ich die Entwicklung für SA zu aufwändig und habe mich auf GTA IV konzentriert. meines wissens nach arbeitet aus dem Team, momentan, auch keiner an einer SA-Version..
26.05.2014 17:53 Trabbi 601s ist offline E-Mail an Trabbi 601s senden Beiträge von Trabbi 601s suchen Nehmen Sie Trabbi 601s in Ihre Freundesliste auf
Lenz95 Lenz95 ist männlich
Tripel-As


Dabei seit: 25.05.2014
Beiträge: 236
Herkunft: Wolfenbüttel, Wohnort: Helmstedt

Themenstarter Thema begonnen von Lenz95
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ok, ja ich kann bei Zeiten auf IV umsteigen. Habt ihr zumindest schon eine Demo für GTA IV in Aussicht? Augen rollen Augen rollen Augen rollen

__________________
LENZ 95
26.05.2014 18:06 Lenz95 ist offline Beiträge von Lenz95 suchen Nehmen Sie Lenz95 in Ihre Freundesliste auf
Trabbi 601s Trabbi 601s ist männlich
GTA: Berlin-Aktivist


images/avatars/avatar-46.jpg

Dabei seit: 07.01.2008
Beiträge: 1.047
Herkunft: Wohne momentan in Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

erst mal muss ich es auf die reihe bekommen ne interne testversion raus zu geben XD
26.05.2014 18:12 Trabbi 601s ist offline E-Mail an Trabbi 601s senden Beiträge von Trabbi 601s suchen Nehmen Sie Trabbi 601s in Ihre Freundesliste auf
Lenz95 Lenz95 ist männlich
Tripel-As


Dabei seit: 25.05.2014
Beiträge: 236
Herkunft: Wolfenbüttel, Wohnort: Helmstedt

Themenstarter Thema begonnen von Lenz95
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok verstehe großes Grinsen sag bescheid, wenn es soweit ist großes Grinsen

__________________
LENZ 95
26.05.2014 18:17 Lenz95 ist offline Beiträge von Lenz95 suchen Nehmen Sie Lenz95 in Ihre Freundesliste auf
JKM JKM ist männlich
Administrator


Dabei seit: 01.10.2006
Beiträge: 858
Herkunft: Kassel

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die Aussage dass das Spiel nach 15-20% abstürzt hilft leider nicht weiter.
Es ist so dass du durch die Veränderungen Initialisierungen im Ladeprozess vornimmst. Was nun schuld ist kann viele Gründe haben... Falsche Codes, fehlerhafte dff's oder txd's etc.
Am besten wäre es dass du deine Objekte in San Andreas platzierst. So kannst du fehler von unserer Seite ausschließen.
Aber wie Trabbi sagte: Momentan wird an einer Umsetzung für SA nicht mehr gearbeitet.
26.05.2014 19:25 JKM ist offline E-Mail an JKM senden Homepage von JKM Beiträge von JKM suchen Nehmen Sie JKM in Ihre Freundesliste auf
Lenz95 Lenz95 ist männlich
Tripel-As


Dabei seit: 25.05.2014
Beiträge: 236
Herkunft: Wolfenbüttel, Wohnort: Helmstedt

Themenstarter Thema begonnen von Lenz95
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Soll ja nicht direkt mit Berlin zu tun haben, ich habe nur gefragt, ob in den Programmen Sicherungen eingebaut sind. Es sind nämlich Objekte für GTA Berlin, die ich getestet habe. zwinker

__________________
LENZ 95
26.05.2014 20:47 Lenz95 ist offline Beiträge von Lenz95 suchen Nehmen Sie Lenz95 in Ihre Freundesliste auf
JKM JKM ist männlich
Administrator


Dabei seit: 01.10.2006
Beiträge: 858
Herkunft: Kassel

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich glaube du hast mich missverstanden.

Ich habe durchaus verstanden dass du Objekte für GTA-Berlin einbinden willst.
Die IDE IPL etc. sind nicht geschützt, soweit ich weiß geht dies auch gar nicht. Einzig manche dff Dateien haben einen Schutz, der ein Import in 3D Programme erschwert.

Mein Ratschlag war einfach für dich, dass du die Objekte in ein ungemoddetes Spiel einbindest um einfach Fehler auszuschließen, die dafür sorgen dass das Spiel abstürzt.
Eine Ferndiagnose ist schwer, du kannst ettliche Fehler gemacht haben. Entweder hast du falsche Werte in die IPL, IDE etc. eingetragen oder die dff's und txd's falsch eingepflegt oder sonst irgendetwas falsch gemacht haben. Die reine Information dass das Spiel beim Laden abstürzt reicht nicht aus um den Fehler einzugrenzen!
26.05.2014 22:23 JKM ist offline E-Mail an JKM senden Homepage von JKM Beiträge von JKM suchen Nehmen Sie JKM in Ihre Freundesliste auf
Lenz95 Lenz95 ist männlich
Tripel-As


Dabei seit: 25.05.2014
Beiträge: 236
Herkunft: Wolfenbüttel, Wohnort: Helmstedt

Themenstarter Thema begonnen von Lenz95
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mit "Soll ja nicht direkt mit Berlin zu tun haben" meine ich das Phänomen, dass das Spiel abstürzt beim Laden (hab ne scheiß Formulierung gewählt in meinem letzten Text, sry nochmal), ich hab sie schon in eine Total Conversion eingebracht. Hat funktioniert (bevor Fragen aufkommen wegen GTA SA-MP, es ist mein eigener Server, den ich gerade aufbaue) wie die Bilder beweisen, an den Codes ist auch alles unverändert. Ich hatte nur mal die Frage gehabt. Augenzwinkern
Da ich mich gewundert hatte, was passiert ist, hatte ich mal nen Limit Adjuster reingehauen, ist zwar abgestürzt, aber er hatte eine etwas genauere Fehlermeldung gegeben, dass als letztes die Player IMG geladen wurde bis er abgestürzt ist. Die neue IMG habe ich in einen seperaten Ordner Installiert (---\GTA BERLIN\data\maps\Schilder), da auch die IPL und die IDE dann über MEd, so MEd korrigiert ja automatisch die gta.dat. Hatte dann folgendes Ausprobiert mit der gta.dat:
-den Pfad meiner IPL gelöscht. Ergebnis: Absturz
-den Pfad meiner IDE gelöscht. Ergebnis: Absturz
-den Pfad meiner IMG gelöscht. Ergebnis: Spiel läuft.

Es hat mich nur gewundert, trzdem danke für eure Aufmerksamkeit Augenzwinkern

Lenz95 hat diese Bilder (verkleinerte Versionen) angehängt:
gallery1.jpg gallery16.jpg



__________________
LENZ 95

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Lenz95: 26.05.2014 23:32.

26.05.2014 23:24 Lenz95 ist offline Beiträge von Lenz95 suchen Nehmen Sie Lenz95 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
GTA: Berlin-Foren » Technisches » Scripting » Mapeditor macht Probleme beim Testen neuer Objekte

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH